Recent Posts

Pages: 1 [2] 3 4 5
11
Support / Re: Footpath Map Symbols
« Last Post by Jonn on December 11, 2013, 05:38:07 PM »
Also how does one know what the "zoom level" is? Just trial & error?

In the top right corner it displays your current zoom level.
12
Support / Footpath Map Symbols
« Last Post by Kiredoryor on December 08, 2013, 03:09:05 PM »
Please excuse my ignorance, I am new to these maps. :-\

I am trying to find footpaths in the area where I have just moved to but find it difficult to understand the symbols on the map as they are different to those shown on the recommended 1:25,000 Explorer and 1:50,000 Landranger symbol guides.
My postcode is IP13 8AU and most of the lines are black long dashes with a black circle in the middle of each dash then there is a very straight line with "V"s on the edge (electricity?). I can't find those on the guide. There are also parallel black dashed lines (tracks?)

Are colours significant. The guide shows green dashed lines for footpaths & bridleways but the map has only red, or in some cases black, dashed lines. On the opening map (Exmoor) there are red dashed lines with red blobs every 500m or so. The closest symbol I can find, although a slightly different shape, would be "a railway station open to the public" which seems unlikely.....

Are there a separate range of symbols with a different colour coding for these footpath maps?

Also how does one know what the "zoom level" is? Just trial & error?
13
Support / Re: Daily usage reached on just one tile for 3 days now !
« Last Post by Jonn on November 03, 2013, 09:48:23 PM »
Interesting, thanks for the feedback. Hopefully it will help others.
14
Support / Re: Daily usage reached on just one tile for 3 days now !
« Last Post by jedmon01 on October 29, 2013, 10:25:20 AM »
I've cleared the Chrome apps data cache and that also works now.
Many Thanks
John
15
Support / Re: Daily usage reached on just one tile for 3 days now !
« Last Post by jedmon01 on October 29, 2013, 10:20:28 AM »
Hi John,
Just lost the maps again so I switched from Chrome to IE10 and it's perfect.
Cheers
John
16
Support / Re: Daily usage reached on just one tile for 3 days now !
« Last Post by jedmon01 on October 28, 2013, 12:10:26 AM »
Hi John,
Just checked, and the portion of the map I want is back :)
Fantastic program BTW...
Cheers
John

17
Support / Re: Daily usage reached on just one tile for 3 days now !
« Last Post by Jonn on October 27, 2013, 12:01:01 PM »
Perhaps it's a browser cache issue? ???
Try clearing your cache or a different browser and see if you get the same thing. Also, due to the popularity of the site it's best to check maps early in the day before my allocation of tiles runs out.
18
Support / Daily usage reached on just one tile for 3 days now !
« Last Post by jedmon01 on October 27, 2013, 10:52:17 AM »
I've been trying to get a a map of the Tolleshunt Kings area.
It always says "Daily usage reached" , however I can see the rest of the UK ?
I have been trying for 3 days now.
I am specifically looking for "Shemmings farm"
It's the only part of the map I can't see :(
John
19
Suggestions / Re: Ability to create routes for GPS devices
« Last Post by jeanli on March 09, 2013, 09:47:30 AM »
GPS device.
20
Everything else... / Like this service? Want to help?
« Last Post by Jonn on November 08, 2012, 09:07:56 PM »
This is a free service, as you know. I don't ask for payment or anything else for you to use it.
If you do use it once, twice or regularly please consider clicking on the ads that are on the main site or on this forum. It costs you nothing but gives me a few pence as motivation to keep adding to and running the site.
Thanks.
Jonn
Pages: 1 [2] 3 4 5